All systems operational

Major changes and upgrades coming to Erudus!

Completed
Scheduled for January 08, 2024 at 8:00 AM – 8:00 AM

Affects

Applications
Erudus System
Menu Planner
Image Hub
Services
Supplier & Public API V1
Updates
  • In progress
    January 08, 2024 at 8:00 AM
    In progress
    January 08, 2024 at 8:00 AM

    Maintenance is now in progress

  • Completed
    January 08, 2024 at 8:00 AM
    Completed
    January 08, 2024 at 8:00 AM

    Maintenance is now in progress

  • Planned
    January 08, 2024 at 8:00 AM
    Planned
    January 08, 2024 at 8:00 AM

    Erudus is getting a major upgrade - improvements to the system, exciting new features, and additions that have come as a direct result of user feedback.

    The launch date is 8 January 2024

    Please be aware that on this date, there will be some downtime of the Erudus platform. This should not last more than a few hours but if you do continue to experience issues please contact the Erudus Support team via support@erudus.com or on 0333 121 89 99.

    We’d like to thank you in advance for your support and patience with us as we implement these improvements to the system.