Erudus Ltd - Services - Supplier & Public API V1 isn't accessible at the moment – Incident details

All systems operational

Services - Supplier & Public API V1 isn't accessible at the moment

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Services

Operational from 7:00 PM to 7:00 PM, Major outage from 7:00 PM to 7:50 PM, Operational from 7:50 PM to 7:50 PM

Supplier & Public API V1

Operational from 7:00 PM to 7:00 PM, Major outage from 7:00 PM to 7:50 PM, Operational from 7:50 PM to 7:50 PM

Updates
  • Resolved
    Resolved

    Services - Supplier & Public API V1 All services are now operational

  • Investigating
    Investigating

    Services - Supplier & Public API V1 We've been made aware of a possible service disruption. We will update you when we know more.