Erudus Ltd - Urgent system maintenance underway – Incident details

All systems operational

Urgent system maintenance underway

Resolved
Under maintenance
Started 2 months agoLasted about 1 hour

Affected

Applications

Under maintenance from 6:55 PM to 7:50 PM

Erudus System

Under maintenance from 6:55 PM to 7:50 PM

Menu Planner

Under maintenance from 6:55 PM to 7:50 PM

Image Hub

Under maintenance from 6:55 PM to 7:50 PM

Services

Under maintenance from 6:55 PM to 7:50 PM

Supplier & Public API V1

Under maintenance from 6:55 PM to 7:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are implementing important changes to system following performance related issues experienced today. The system may be unavailable during this time.